Не устанавливается версия 2.4.0

kuzen_008 00:19 05.02.2017
Сейчас я работаю на версии 2.3, решил скачать новую версию, сделал все также как при установке 2.3 но вместо перехода в админку открывается страница с ошибками.

Возможно что бы работала версия 2.4.0 нужна новая версия denvera?
1
admin
Нет, не нужна. Но в версии php 5.3 наблюдаются глюки.
Если у вас такая версия, то лучше обновить или перейти на openserver, он ничем не хуже, а даже лучше. И регулярно обновляется, а денвер вроде как заморозили.
2
admin
Так какая у вас версия php? И какие ошибки показываются?
3
kuzen_008
У меня денвер. Когда ввожу localhost, внизу страницы пишет следующую инфу:

Apache/2.2.22 (Win32) mod_ssl/2.2.22 OpenSSL/1.0.1c PHP/5.3.13 Server at localhost Port 80
4
kuzen_008
А вот ссылка на картинку страницы, когда открываю cms.
https://hostingkartinok.com/show-image.php?id=aa10564449de1159e55f8a62cc5a24a0
5
kuzen_008
Вот получше ссылка: https://s8.hostingkartinok.com/uploads/images/2017/03/aa10564449de1159e55f8a62cc5a24a0.png
6
admin
Написно же: детально описание ошибки можно увидеть в файле z:/home/usercms240.loc/error.log

Что же там?

А вообще Php 5.3 уже староват. Обновите хотябы до 5.5
Для добавления сообщений, пожалуйста, Войдите или Зарегистрируйтесь
Создание и продвижение сайтов: Unibix